VideoCache

DOWNLOAD_ERR YOUTUBE Ubuntu 8.04.4/Squid 2.6/VideoCache1.9.3!

by Anonymous on 26 Mar 2010

Still getting this error after upgrading from 1.9.2

2010-03-26 11:37:27,454 7328 152.146.197.99 50680f9ce307402a CACHE_MISS YOUTUBE Requested video was not found in cache.
2010-03-26 11:37:27,464 7328 152.146.197.99 50680f9ce307402a NEW_URL YOUTUBE http://v5.lscache1.c.youtube.com/videoplayback?ip=0.0.0.0&sparams=id%2Cexpire%2Cip%2Cipbits%2Citag%2Calgorithm%2Cburst%2Cfactor%2Coc%3AU0dVTlVTVF9FSkNNNV9NTVhJ&fexp=904404%2C906705%2C903105&algorithm=throttle-factor&itag=34&ipbits=0&burst=40&sver=3&expire=1269586800&key=yt1&signature=B0E15115C52A01AA97231982BAB2EA569ACEC531.A5949B4366EAE4F290FE49320060E2675889ADDB&factor=1.25&id=50680f9ce307402a
2010-03-26 11:37:27,465 7329 152.146.197.139 50680f9ce307402a SCHEDULED YOUTUBE Video scheduled for download.
2010-03-26 11:37:27,901 7343 152.146.197.139 50680f9ce307402a DOWNLOAD_ERR YOUTUBE An error occured while retrieving the video.

Any ideas?

5 Answers

by Kulbir Saini on 26 Mar 2010

Hi!

Did you replace acls in your squid.conf with the ones in installation page?

Thank You!

by Scaredycrow on 26 Mar 2010

No I hadn't.

After fixing those its working great again.

Problem Solved.

Cheers,
Josh

by jamso on 27 Mar 2010

just wanna know if we delete the old data from 1.9.2 coz it seems the are not in use anymore.

by Kulbir Saini on 27 Mar 2010

Hi!

I guess you shouldn't delete the old videos. You can use vccleaner to clear the old videos which are not in use.

Thank You!

by arios on 3 Apr 2010

i have same error

http://pastebin.com/GnRNAGtf

sometime it not cache and not show error

http://pastebin.com/eweGcUW5

any idea ?

nb : i use acl from installation page

You need to sign in. Please sign in to add answer to this question.