VideoCache

python packages needed

by Anonymous on 17 Dec 2008

Hello!

At http://cachevideos.com/install-videocache-pfsense it says that bsddb, gdbm, sqlite3 and tkinter python packages are needed. Is it correct?

I ask for it because at http://cachevideos.com/installation these python packages are not listed.

Thanks in advance,

Josep Pujadas

3 Answers

by Kulbir Saini on 18 Dec 2008

Hi Josep!

I think they are specific to PFSense installation. You surely don't need those for Linux installations.

The specific article was written by Juan Carlos. You can contact him using this contact form in case you want clarifications on the PFSense part.

Thanks for considering videocache :)

by bellera on 18 Dec 2008

Ok, thanks!

pfSense is a firewall distribution FreeBSD 6.x based. My squid box is also FreeBSD 6.x based.

I will try to install+configure+test videocache without these python packages.

Regards,

Josep Pujadas

by Kulbir Saini on 18 Dec 2008

Thanks a lot for considering videocache. I hope this work. In case you get any problem, we are here to help you :) Let us know how it goes.

Thanks again.

You need to sign in. Please sign in to add answer to this question.