VideoCache

Serious problem

by Anonymous on 1 Aug 2009

Regards,

After i install following all the steps providing here, cachevideo
in log files show that is starting, but when i tested nothing happens is like squid and videocache are not connected, but every configuration is just fine plus ill installed before and working fine.. ?

can any one help me ?

The installation is under Centos 5.3, squid 2.6E

7 Answers

by Kulbir Saini on 8 Aug 2009

Hi Anon,

Can you please past your squid.conf and videocache.conf on http://pastebin.com and paste the urls here?

Thank You!

by donuts on 11 Aug 2009

got the same problem here. its work fine on youporn, failed on metacafe and youtube. there are changes on both site
url_regex -i \.youtube\.com\/videoplayback\?
and akvideos\.metacafe\.com\/.
download scheduller wont start even those line added.

anybody got some trouble with me? just started few days ago.

by Anonymous on 12 Aug 2009

Dear donuts
i have the same problem ... videocache suddenly stops caching youtube on all my servers ... i think videocache admin kindly need to helpus with this ... regards

by Anonymous on 13 Aug 2009

yes right some page [not all] from youtube cannot be cached.

by ejaz on 8 Jan 2010

dear admin

i used videocache its running well but here is some issue its a big issue when i enable videocache in squid then browsing goes slow and when i disbaled it browsing and other downloading runing well what is that ? plz

by moon bhai on 11 Feb 2010

yes same problem i face i am useing youtube cache 1.9.2 its work fine even surving cache and download video no problem. every thing ok. but squid became slow down and its eat my bandwidth even
when i run youtube cache url_rewriter squid.conf my bandwidth become like Mrtg = Current In: 19.5 Mb/s Current Out: 42.1 Mb/s ----- but when i stop the video process i found it becomes normal like Mrtg = Current In:11.5 Mb/s Current Out: 9.1 Mb/s
i have 100 clients 70 % youtube clients i am useing lease line around 56 Mb/s Bandwidth. i need help to find the problem by admin or any one i am useing public ip so let me know what i need to do for normal u tube cache without overload of cpu and bandwidth in useing max.abort = 3 Kb. thanks in advance.

by masoom on 26 Feb 2010

hello,
every one anon do you check the httpd server or apache is runing by http://server.ip/videocache if it is ok then plz. set the log file size to 50 Mb and run update-vc then restart the server i hope it will work fine in some case you check if you did manual partition may be the size of var is less not to support the logfile entrise after while when there is more loging space. also need to check the permisions to videocache log directory or file as you need to match as your squid user, 2nd possablity you must remove any previous youtube entry for regxp or refresh related to dst domain youtube etc. and remove cgi related entrise simplely you do just to configure cache partion then allow your local net and past the full videocache lines provided by videocache for squid thank you have nice day and fun Good Bye.

You need to sign in. Please sign in to add answer to this question.