Videocache is no longer in development.

video cache not working

by Anonymous on 13 Jan 2009

i have install videocache on debian etch 4 with squid 2.7
all worked fine the second day i rebooted the pc
and i am getting this issue on youtube
instead of playing the video i am getting black page with
We're sorry this vide is no longer available

Thank you

5 Answers

by nvrpunk on 14 Jan 2009

Have you checked to see that apache is still running?

netstat -all to see if port 80 is listening and incase you aren't using apache. You can also grep netstat -l | grep www

This will show you if it's still listening on port 80.

Also, check your /var/log/videocache/videocache.log to see what's up.

by joseph on 14 Jan 2009

i am using apache 2
on debian
and videocache.log gave that video found and was served from cache ,i do service apache2 reload and squid -k reconfigure
and i still have same issue

by Kulbir Saini on 19 Jan 2009

Hi Anon,

This is probably a problem with your videocache.conf file. Please check your proxy and cache_host options in /etc/videocache.conf file.

Thank you for using videocache :)

by joseph on 20 Jan 2009

kubir all is made well

video cache work properly after installation now
after i rebooted many times all went ok
facing problem now that videos are not marked with ZPH

thank you for your support and effort


by Kulbir Saini on 20 Jan 2009

Hi Joseph,

Good to know that videocache is finally working :) ZPH is a separate issue and not related to videocache. Probably try asking in related forums.

Thank you for using videocache :)