VideoCache

VIEW_COUNT_LOW

by Saeedimb on 19 Oct 2011

Hi,

I have CentOS squid 2.6 + Videocache 1.9.9 new installation but it's not cache any video... it's give me Video has not received enough views and will not be cached:

root@1 ~]# tail -f /var/log/videocache/scheduler.log
19/Oct/2011:12:34:51 2927 INFO - - VIDEOS_RECEIVED - Received 1 videos from Videocache. -
19/Oct/2011:12:34:54 2927 INFO 88.88.111.200 YOUTUBE CACHE_THREAD_START 4yFUMnq1jME Starting cache thread. -
19/Oct/2011:12:34:56 2927 INFO 88.88.111.200 YOUTUBE VIEW_COUNT_LOW 4yFUMnq1jME Video has not received enough views and will not be cached. -
19/Oct/2011:12:34:56 2927 INFO - - VIDEOS_RECEIVED - Received 1 videos from Videocache. -
19/Oct/2011:12:34:59 2927 INFO - - CACHE_THREAD_REMOVE 4yFUMnq1jME Cache thread completed. Removing from active list. -
19/Oct/2011:12:36:00 2927 INFO - - VIDEOS_RECEIVED - Received 1 videos from Videocache. -
19/Oct/2011:12:36:04 2927 INFO 88.88.111.200 YOUTUBE CACHE_THREAD_START 4yFUMnq1jME Starting cache thread. -
19/Oct/2011:12:36:05 2927 INFO - - VIDEOS_RECEIVED - Received 1 videos from Videocache. -
19/Oct/2011:12:36:06 2927 INFO 88.88.111.200 YOUTUBE VIEW_COUNT_LOW 4yFUMnq1jME Video has not received enough views and will not be cached. -
19/Oct/2011:12:36:09 2927 INFO - - CACHE_THREAD_REMOVE 4yFUMnq1jME Cache thread completed. Removing from active list. -

Pls help me thanks.

1 Answers

by Kulbir Saini on 27 Oct 2011

Hi,

Please check min_youtube_views option in your /etc/videocache.conf and set it appropriately. After that, restart vc-scheduler.

Thank You!

You need to sign in. Please sign in to add answer to this question.